Catalog file opening in text mode

I lost all the content that existed in my .CAT.
The entire structure has turned into just a blank line.
Is it possible to restore this file?

How did you open the Catalog file, it appears you opened it in text mode as opposed to within Cube Voyager.

  1. Check that the Catalog file is deleted by going to the folder and checking the file size of the catalog file
  2. If the catalog file shows some size, drag and drop the catalog into an empty Cube Voyager window.
  3. If the file size is empty, then the catalog has been deleted and you need to revert back to a previous version.

Hope it is one of the first two and not the last one.

1 Like

Exactly.
The catalog is opening in text mode.
And I know that it is complete because it has the same size as it had previously.
But I can only access the process tree when I open it through one of the applications. However, in that way I can not run anything because I do not have the catalog and the scenario.
I’ve already tried dragging and dropping but it keeps going into text mode and I do not know how to reverse this …

Can you open it from inside the file explorer?

  1. File > Open > .cat file and open it that way.

Yes Daniel.
I already tried, but the problem persists.
Then, I opened in notepad and I realized that it was full of spaces… That is, in the binary system full of 0 …
So, I sended the file to Felippo Contiero and he founded that it was really corrupted and instructed me to create a new catalog.
Unfortunately, there was no way to recover it…
=/